<!doctype html><html lang="en" prefix="og:http://ogp.me/ns"><head><title data-react-helmet="true">Lizzo&#x27;s skincare routine: 3 steps and great for sensitive skin</title><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" property="fb:app_id" content="1654761391452800"/><meta data-react-helmet="true" name="google-site-verification" content="b_9DPrHMd8OzrIQucRE0j0wGmZFPbycgLbOfWPuf808"/><meta data-react-helmet="true" property="og:site_name" content="Stylist"/><meta data-react-helmet="true" property="og:url" name="twitter:url" content="https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011"/><meta data-react-helmet="true" content="@stylistmagazine" name="twitter:site"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:dnt" content="on"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="article:location" content="region:eng"/><meta data-react-helmet="true" property="article:location" content="region:sct"/><meta data-react-helmet="true" property="article:location" content="region:nir"/><meta data-react-helmet="true" property="article:location" content="region:wls"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0"/><meta data-react-helmet="true" name="description" content="While many celebrities favour 15-step skincare routines with a price tag that&#x27;ll make your eyes water, Lizzo&#x27;s stripped-back approach to skincare is pleasingly refreshing…"/><meta data-react-helmet="true" name="twitter:title" property="og:title" content="Lizzo just shared her 3-step skincare routine and it’s a must-try for sensitive skin types "/><meta data-react-helmet="true" name="twitter:description" property="og:description" content="It’s also pleasingly affordable."/><meta data-react-helmet="true" name="twitter:image" property="og:image" content="https://www.stylist.co.uk/images/app/uploads/2022/10/31111749/gettyimages-1423225759-e1667221218711-1161x608.jpg?w=1680&amp;h=880&amp;fit=max&amp;auto=format%2Ccompress"/><meta data-react-helmet="true" property="og:image:width" content="1680"/><meta data-react-helmet="true" property="og:image:height" content="880"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/StylistMagazine"/><meta data-react-helmet="true" property="article:author" content="Chloe Burcham"/><meta data-react-helmet="true" property="article:published_time" content="2022-10-31T11:43:59Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-10-31T13:00:51Z"/><meta data-react-helmet="true" property="article:section" content="Beauty"/><link data-react-helmet="true" rel="canonical" href="https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011"/><link data-react-helmet="true" rel="manifest" href="/public/manifest.json"/><link data-react-helmet="true" rel="dns-prefetch" href="//connect.facebook.net"/><link data-react-helmet="true" rel="dns-prefetch" href="//embeds.stylist.co.uk"/><link data-react-helmet="true" rel="dns-prefetch" href="//platform.twitter.com"/><link data-react-helmet="true" rel="dns-prefetch" href="//quantcast.mgr.consensu.org"/><link data-react-helmet="true" rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-react-helmet="true" rel="dns-prefetch" href="//www.googletagservices.com"/><link data-react-helmet="true" rel="stylesheet" href="https://use.typekit.net/wuy1fbq.css"/><link data-react-helmet="true" href="/_assets/b754f7763f.png" rel="apple-touch-icon" sizes="120x120"/><link data-react-helmet="true" href="/_assets/a771924539.png" rel="apple-touch-icon" sizes="152x152"/><link data-react-helmet="true" href="/_assets/4fa28b1b6f.png" rel="apple-touch-icon" sizes="180x180"/><link data-react-helmet="true" rel="mask-icon" href="/_assets/a8e36a1c77.svg"/><link data-react-helmet="true" href="/_assets/1280bb099f.png" rel="icon" sizes="16x16" type="image/png"/><link data-react-helmet="true" href="/_assets/bfbadc782f.png" rel="icon" sizes="32x32" type="image/png"/><link data-react-helmet="true" href="/_assets/013c38264b.png" rel="icon" sizes="96x96" type="image/png"/><link data-react-helmet="true" rel="shortcut icon" href="/public/favicon.ico"/><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"Article","headline":"Lizzo just shared her 3-step skincare routine and it’s a must-try for sensitive skin types","description":"It’s also pleasingly affordable.","datePublished":"2022-10-31T11:43:59Z","dateModified":"2022-10-31T13:00:51Z","creator":[{"@type":"Person","name":"Chloe Burcham"}],"url":"https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011","thumbnailUrl":"https://www.stylist.co.uk/images/app/uploads/2022/10/31111749/gettyimages-1423225759-e1667221218711-256x256.jpg?w=256&h=256&fit=max&auto=format%2Ccompress","articleSection":"Beauty","keywords":["Skincare"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011"},"image":{"@type":"ImageObject","url":"https://www.stylist.co.uk/images/app/uploads/2022/10/31111749/gettyimages-1423225759-e1667221218711-1161x608.jpg?w=1200&h=630&fit=max&auto=format%2Ccompress","width":1200,"height":630},"author":[{"@type":"Person","name":"Chloe Burcham","description":""}],"publisher":{"@context":"https://schema.org","@type":"NewsMediaOrganization","name":"The Stylist Group","alternateName":"Stylist","url":"https://www.stylist.co.uk/","logo":"https://images-stylist.s3-eu-west-1.amazonaws.com/app/uploads/2019/10/01144717/stylist_logo_black.png","contactPoint":[{"@type":"ContactPoint","telephone":"020 7611 9700","contactType":"customer service","areaServed":"GB","availableLanguage":"en"}],"sameAs":["https://twitter.com/StylistMagazine","https://www.instagram.com/stylistmagazine","https://www.linkedin.com/company/stylistmagazine","https://en.wikipedia.org/wiki/Stylist_(magazine)","https://www.facebook.com/StylistMagazine"]}}</script><script data-react-helmet="true" type="application/ld+json">{"0":{"@type":"Article","@context":"https://schema.org","@id":"https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011","publisher":{"@type":"Organization","@context":"https://schema.org","@id":"https://www.thestylistgroup.com/","name":"The Stylist Group Ltd","url":"https://www.thestylistgroup.com/","logo":{"@type":"ImageObject","url":"https://images-stylist.s3-eu-west-1.amazonaws.com/app/uploads/2021/10/19180919/stylist-logo.png","width":800,"height":800},"sameAs":["https://www.facebook.com/StylistMagazine","https://twitter.com/stylistmagazine","https://www.instagram.com/stylistmagazine","https://www.pinterest.co.uk/stylistmagazine"]},"isAccessibleForFree":true,"image":"https://images-stylist.s3-eu-west-1.amazonaws.com/app/uploads/2022/10/31111749/gettyimages-1423225759-e1667221218711.jpg","author":[{"type":"Person","name":"Chloe Burcham","sameAs":"https://www.stylist.co.uk/author/chloe-burcham","image":""}],"datePublished":"2022-10-31T11:43:59","headline":"Lizzo just shared her 3-step skincare routine and it’s a must-try for sensitive skin types","articleSection":"beauty","dateModified":"2022-10-31T13:00:51","timeRequired":0,"keywords":"skincare","description":"While many celebrities favour 15-step skincare routines with a price tag that'll make your eyes water, Lizzo's stripped-back approach to skincare is pleasingly refreshing…","mainEntityOfPage":"https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011"}}</script><script data-react-helmet="true">if (window.location.search.indexOf('block-cmp') === -1) {var script = document.createElement('script');script.src = 'https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js';script.async = true;script.type = 'text/javascript';script.setAttribute('data-domain-script', 'b8b8379e-2af8-47b4-b50b-644b06311005');var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(script, scpt);}</script><script data-react-helmet="true">function OptanonWrapper() {}</script><script data-react-helmet="true">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-18349334-1','auto');ga('require', 'GTM-M9FJ385');ga('send','pageview', {"dimension1":"post","dimension2":"Chloe Burcham","dimension3":"web","dimension4":"2022-10-31","dimension5":"11:43","dimension8":"beauty","dimension9":"skincare","metric1":291});ga('require', 'ecommerce');</script><script data-react-helmet="true" async="" src="https://www.google-analytics.com/analytics.js"></script><script data-react-helmet="true" type="text/javascript">(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:1852247,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script><style>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</style><link rel="shortcut icon" href="/public/favicon.ico"/></head><body><div id="root"><a href="#main" class="css-1jpyrfi">Skip to content</a><div class="css-13rr8o3" aria-hidden="true"><div class="css-do8iv3 css-17xu4dw "><div class="css-ix6u3p"></div></div></div><nav class="css-fmb0g5" role="presentation"><svg viewBox="0 0 157 32" xmlns="http://www.w3.org/2000/svg" aria-label="Return to Stylist Home" class="stylistLogo"><path d="M5 28.4c1.5 1.4 3.7 2.3 6.7 2.3a8 8 0 0 0 5.7-2.2 7 7 0 0 0 2-5c0-3.6-1.6-5.4-4.9-8.5-2.6-2.5-5.4-4.8-5.4-8.6 0-3.7 2.9-6.4 7-6.4 2.5 0 3.7.9 5 2l.2.2L22.6.3h.5l.5 7.4-.5.1a18.9 18.9 0 0 0-3.4-5.2 5.2 5.2 0 0 0-3.8-1.5 4 4 0 0 0-3 1.2c-.7.7-1 1.6-1 2.7 0 2.9 1.6 4.3 4.4 6.9 3 2.6 6.5 5.7 6.5 10.2 0 4.7-3.8 9.9-11.9 9.9C3.4 32 0 27.8 0 23.7 0 19.6 3 17 6.9 17c2.4 0 4 1.2 4 3.1 0 1.2-1 2-2 2-.9 0-1.7-.7-1.7-1.7 0-.8.4-1.6 1.8-1.8h.2V18H9c-.7-.3-1.1-.3-2-.3-1.1 0-2.2.5-3 1.4A6 6 0 0 0 3 22.9c0 2.2.7 4.2 2.1 5.5zm26.4-.7l-4.1.8-.2.7h11.5l.2-.7-3.8-.8L40 4l4 .8 2.9 7.3.4-.1.6-8.5H28.3L26 12h.4l5.4-7.2 4.6-.8-5 23.7zm27.9 0l3.4.7-.2.8H51.7l.2-.7 3.7-.8 2.1-9.7L53.4 5l-2.5-.9.2-.7h9.7l-.1.7-3.5 1 3.6 12L69 5l-2.5-.8.2-.7h7.6l-.2.7-3 .7-9.7 12.6-2.1 10.2zm33.9-7.2l-5.7 7.1-8.6.9 5-23.6 3.7-.7.2-.7H77.1l-.1.7 3.3.7-4.9 22.8-3.6.8-.2.7H91l2.6-8.6h-.4zm10.7-16h-2.6c-4.7 0-7.3 2-7.5 4.5v.3h.7v-.1c.6-.6 1.1-.7 1.6-.7.9 0 1.6.8 1.6 1.6 0 1-.8 1.8-1.9 1.8-1.2 0-2.5-.8-2.6-3 0-1.9.7-3.2 2-4 1.3-1 3.3-1.4 6-1.4h10.2l-.2.7-3.7.7-4.9 22.8 3.5.7-.2.8H95.1l.1-.7 3.8-.8 5-23.1zm30.6 7.5h.4l5.5-7.2 4.5-.8-5 23.7-4.1.8-.1.7h11.5l.1-.7-3.8-.8 5-23.7 4.1.8 2.8 7.3.4-.1.6-8.5h-19.6l-2.3 8.5zm-21 16.4c1.4 1.4 3.6 2.3 6.6 2.3a8 8 0 0 0 5.7-2.2 7 7 0 0 0 2-5c0-3.6-1.6-5.4-4.9-8.5-2.6-2.5-5.4-4.8-5.4-8.6 0-3.7 2.9-6.4 6.9-6.4 2.6 0 3.8.9 5.1 2l.2.2L131 .3h.5l.5 7.4-.5.1a18.9 18.9 0 0 0-3.4-5.2 5.2 5.2 0 0 0-3.8-1.5 4 4 0 0 0-3 1.2c-.7.7-1 1.6-1 2.7 0 2.9 1.6 4.3 4.4 6.9 3 2.6 6.5 5.7 6.5 10.2 0 4.7-3.8 9.9-12 9.9-7.4 0-10.8-4.2-10.8-8.3 0-4.1 3-6.8 6.9-6.8 2.4 0 4 1.2 4 3.1 0 1.2-1 2-2 2-.9 0-1.7-.7-1.7-1.7 0-.8.4-1.6 1.8-1.8h.2V18h-.2c-.7-.3-1.1-.3-2-.3-1.1 0-2.2.5-3 1.4a6 6 0 0 0-1.1 3.8c0 2.2.7 4.2 2.1 5.5z"></path></svg><ul class="css-5sn8rv"></ul><style data-emotion-css="1k6smdd">.css-1k6smdd{grid-row:2 / 3;grid-column:1 / -1;border:0;margin:0;position:relative;}.css-1k6smdd::after{content:'';position:absolute;width:100vw;margin:0 -60px;border-bottom:1px solid rgb(208,208,208,.32);}@media (min-width:50em) and (max-width:74.9375em){.css-1k6smdd{grid-row:3 / 4;}.css-1k6smdd::after{margin:0 -32px;}}@media (max-width:49.9375em){.css-1k6smdd{margin:0;padding-top:8px;}.css-1k6smdd::after{margin:0 -16px;}}</style><hr class="css-1k6smdd epw95px0"/><ul class="css-97qigf"><div class="css-9zaa6t"><div class="css-82kl2p"><a href="/login" class="css-7b7t20"><svg xmlns="http://www.w3.org/2000/svg" width="22.688" height="26.445" viewBox="0 0 22.688 26.445"><g transform="translate(-4.382 -1.643)"><path d="M13.227,12.69a8.348,8.348,0,0,1,6.681-8.217c-2.5-.881-5.345-1-7.136.142C9.247,6.89,15.587,14.055,10.1,13.941c0,0,.739,1.791,3.81,2.161A9.129,9.129,0,0,1,13.227,12.69Z" transform="translate(-5.718 -2.144)"></path><path d="M35.829,38.23c-3.042,0-5.459-4.009-5.629-7.62,3.213-.256,7.961-3.1,8.757-3.611a2.991,2.991,0,0,1,2.474,3.184C41.459,33.909,39.014,38.23,35.829,38.23Z" transform="translate(-20.104 -18.757)"></path><g transform="translate(8.362 3.04)"><path d="M24.981,17.087a.437.437,0,0,1,.426-.426c3.184,0,8.814-3.526,8.871-3.554a.306.306,0,0,1,.227-.057c1.9,0,3.469,1.82,3.469,4.066a10.824,10.824,0,0,1-.625,3.611,7.364,7.364,0,1,0-11.771,0A11.761,11.761,0,0,1,24.981,17.087Z" transform="translate(-24.1 -8.7)"></path></g><g transform="translate(4.382 19.018)"><path d="M24.714,64.9a4.967,4.967,0,0,1-3.27,1.336,5.113,5.113,0,0,1-3.27-1.336c-1.876,2.729-8.075.938-8.075,6.6V73.97H32.788V71.5C32.788,65.81,26.59,67.6,24.714,64.9Z" transform="translate(-10.1 -64.9)"></path></g></g></svg></a><div class="css-1p73ic6">Sign in</div>/<div class="css-1p73ic6">Register</div></div></div><style data-emotion-css="buytjr">.css-buytjr{background:#00cfbe;padding:8px 15px;-webkit-text-decoration:none;text-decoration:none;text-transform:uppercase;color:currentColor;border-radius:16px;font-size:13px;height:-webkit-min-content;height:-moz-min-content;height:min-content;}@media (min-width:34.375em){.css-buytjr{margin-left:16px;}}</style><a href="/subscription/packages/641586" class="css-buytjr epw95px2">Subscribe</a></ul></nav><main class="css-1c3h18e" id="main" role="main"><div class="css-wmst8r"><article class="css-rgp2p3"><header class="css-1fpu7fm"><a href="/beauty" class="css-153xh4h css-1grw4d3 css-1l33g6f"><span>Beauty</span></a><h1 class="css-1ueyo2v">Lizzo just shared her 3-step skincare routine and it’s a must-try for sensitive skin types</h1><dl class="css-222glv"><dt class="css-1f1mosv">Posted by</dt><dd class="css-18qc35w"><a href="/author/chloe-burcham" class="css-vqzink">Chloe Burcham</a></dd><dt class="css-11rsobd">Published</dt><dd class="css-18qc35w"><time dateTime="2022-10-31T11:43:59Z" title="2022-10-31T11:43:59Z">1 hour ago</time></dd></dl><div class="css-28a0cc"><div role="button" tabindex="0" class="css-1g6yw26"><svg width="30" height="30" xmlns="http://www.w3.org/2000/svg" style="min-width:30px"><g><title>background</title><rect fill="none" id="canvas_background" height="32" width="32" y="-1" x="-1"></rect></g><g><title>Layer 1</title><g id="svg_1"><path d="m15.09091,29.81818l-0.26509,-0.17673c-0.02945,-0.02945 -3.18109,-2.32691 -6.48,-5.47855c-4.41818,-4.27091 -6.98073,-7.98218 -7.56982,-11.04545c-0.26509,-0.972 -0.41236,-1.97345 -0.41236,-2.97491c0,-3.53455 1.67891,-6.804 4.38873,-8.54182c1.26655,-0.82473 2.68036,-1.23709 4.12364,-1.23709c2.35636,0 4.59491,1.11927 6.21491,3.09273c1.62,-1.97345 3.82909,-3.09273 6.21491,-3.09273c1.44327,0 2.88655,0.41236 4.12364,1.23709l0,0c2.70982,1.73782 4.38873,5.00727 4.38873,8.54182c0,1.00145 -0.14727,2.00291 -0.41236,2.97491c-0.58909,3.06327 -3.15164,6.804 -7.59927,11.04545c-3.26945,3.15164 -6.42109,5.44909 -6.45055,5.47855l-0.26509,0.17673zm-6.21491,-28.57091c-1.296,0 -2.50364,0.35345 -3.65236,1.08982c-2.44473,1.56109 -3.97636,4.56545 -3.97636,7.80545c0,0.94255 0.11782,1.85564 0.38291,2.73927l0,0.02945c1.23709,6.39164 11.664,14.46218 13.46073,15.81709c1.79673,-1.35491 12.22364,-9.42545 13.46073,-15.78764l0,-0.02945c0.26509,-0.88364 0.38291,-1.82618 0.38291,-2.73927c0,-3.24 -1.53164,-6.21491 -3.97636,-7.80545c-1.11927,-0.76582 -2.35636,-1.11927 -3.65236,-1.11927c-2.268,0 -4.38873,1.17818 -5.86145,3.18109l-0.35345,0.50073l-0.35345,-0.50073c-1.47273,-2.00291 -3.59345,-3.18109 -5.86145,-3.18109z"></path></g></g></svg><div class="css-7iibx5"><small class="css-1o8zr28">Add this article to your list of favourites</small></div></div></div><div class="css-gfqo2b"><ul class="css-o9b79t"><li class="css-1mgy4xm"><a href="https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011?utm_source=facebook&amp;utm_medium=share&amp;utm_campaign=share-buttons" aria-label="Share this article via Facebook" class="css-46pp3q" data-context="post-header" data-platform="facebook" target="_blank" rel="noopener noreferrer"><svg class="css-17qht1u" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M135.3 98.573h-22.7v80.38H78.21v-80.38H61.85V70.34H78.21V52.044c0-13.074 6.43-33.545 34.703-33.545l25.467.105V46.03h-18.474c-3.044 0-7.307 1.467-7.307 7.705V70.34h25.705L135.3 98.557v.015z"></path></svg>Share</a></li><li class="css-1mgy4xm"><a href="https://twitter.com/intent/tweet?text=Lizzo%20just%20shared%20her%203-step%20skincare%20routine%20and%20it%E2%80%99s%20a%20must-try%20for%20sensitive%20skin%20types&amp;url=https%3A%2F%2Fwww.stylist.co.uk%2Fbeauty%2Flizzo-sensitive-skin-routine-2%2F726011%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Dshare-buttons&amp;via=stylistmagazine" aria-label="Tweet this article via Twitter" class="css-9td65k" data-context="post-header" data-platform="twitter" target="_blank" rel="noopener noreferrer"><svg class="css-17qht1u" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M66.8 173.7c68 0 105.3-56.5 105.3-105.4v-4.8c7.3-5.2 13.5-11.7 18.5-19.2-6.8 3-14 5-21.3 6 7.8-4.8 13.5-12 16.3-20.6-7.3 4.3-15.2 7.3-23.5 9-11.5-12.2-29.7-15.2-44.5-7.3-14.8 8-22.4 24.7-18.6 41C69 71 41.3 57 22.5 33.8c-10 17-4.8 38.5 11.4 49.4-6-.2-11.6-1.8-16.8-4.6v.4c0 17.7 12.5 32.8 29.7 36.3-5.5 1.5-11.2 1.7-16.8.7 5 15 18.8 25.4 34.6 25.7-13 10.3-29.3 16-46 16-3 0-6-.3-8.8-.7 17 11 36.6 16.7 56.8 16.6"></path></svg>Tweet</a></li></ul></div><div class="css-znkrlt"><figure class="css-1ijimck"><picture><source src="https://www.stylist.co.uk/images/app/uploads/2022/10/31111749/gettyimages-1423225759-e1667221218711-crop-1667221228-1161x774.jpg?w=1200&amp;h=1&amp;fit=max&amp;auto=format%2Ccompress&amp;fm=webp" type="image/webp"/><source src="https://www.stylist.co.uk/images/app/uploads/2022/10/31111749/gettyimages-1423225759-e1667221218711-crop-1667221228-1161x774.jpg?w=1200&amp;h=1&amp;fit=max&amp;auto=format%2Ccompress" type="image/jpeg"/><img alt="lizzo-skincare-routine" src="https://www.stylist.co.uk/images/app/uploads/2022/10/31111749/gettyimages-1423225759-e1667221218711-crop-1667221228-1161x774.jpg?w=1200&amp;h=1&amp;fit=max&amp;auto=format%2Ccompress" class="css-luyaep" sizes="(min-width: 50em) 75vw"/></picture></figure></div></header><section class="css-1wvw8ya"><div class="css-1ujxc9j" data-cy="col"><p class="css-1im0mlv">While many celebrities favour 15-step skincare routines with a price tag that’ll make your eyes water, Lizzo’s stripped-back approach to skincare is surprisingly refreshing…</p><div class="css-cm3j1o"><div class="css-1a11m7k"><div class="css-abwga9" data-widget="paragraph"><div class="css-1vpxcvd"><p>Whether it’s because we’re naturally nosey or obsessed with all things celebrity, there’s no denying that celebrity beauty routines are big business. But while we’re used to <a href="https://www.stylist.co.uk/beauty/best-celebrity-beauty-brands/544498" target="_blank" rel="noopener noreferrer">celebrity beauty brands</a> that cost more than our monthly electricity bill, it’s less common to come across a celebrity-backed routine that we’re able to pick up for a few quid. Which is why Lizzo’s recent skincare routine is really quite refreshing. </p><p>Sharing her “get unready” routine via TikTok, Lizzo talked through the three products she uses on-tour to take off her make-up and soothe her “itchy, irritated” skin.</p><p>She explains that she’s been breaking out recently and while reminding us that there’s nothing wrong with textured skin, she credits the following three products for soothing irritation. </p></div></div><div class="css-abwga9" data-widget="embed"><figure><div class="css-1bmstn8"></div></figure></div><div class="css-rybqcx" data-widget="fondue"><div class="css-1gmtd9g" aria-hidden="true"><div class="css-do8iv3 css-1x9y3ge "><div class="css-eku09y"></div></div></div></div><div class="css-abwga9" data-widget="paragraph"><div class="css-10fqwoh"><p>First up, Lizzo uses the <a href="https://tidd.ly/3WkpsSn" target="_blank" rel="noopener noreferrer">Cetaphil Gentle Skin Cleanser Wash</a> to remove her face make-up, saying it was recommended to her by her make-up artist. At £20 for a one-litre bottle, this is budget skincare we can get on board with. The formula contains a blend of niacinamide together with hydrating glycerin and panthenol to leave skin feeling moisturised rather than stripped. </p><p>Next up, she uses the First Aid Beauty Arnica Relief Rescue Mask. While we can’t get that mask in the UK, we do have access to the <a href="https://tidd.ly/3DLWEL3" target="_blank" rel="noopener noreferrer">First Aid Beauty Ultra Repair Cream</a> – a rich moisturiser that’s packed with nourishing ingredients like shea butter, oatmeal and ceramides and a great option for sensitised skin. </p><p>Finally, Lizzo pops on <a href="https://tidd.ly/3TTx3p6" target="_blank" rel="noopener noreferrer">Dr. Jart+ Cicapair Calming Serum Mask</a> – a mask that’s soaked in tiger grass to help calm irritated skin and reduce the look of redness and irritation.  </p><p>With the whole routine coming in at £39.49, this is a three-step skincare regimen we can get on board with. </p></div></div><div class="css-abwga9" data-widget="divider"><svg viewBox="0 0 311 8" xmlns="http://www.w3.org/2000/svg" class="css-bfjb9e ea2ylf90"><path d="M0 1c4 0 4 6 8.2 6 4 0 4-6 8.1-6s4.1 6 8.2 6c4 0 4-6 8.2-6s4 6 8.1 6S45 1 49 1s4.1 6 8.2 6c4 0 4-6 8.2-6 4 0 4 6 8.1 6s4.1-6 8.2-6c4 0 4 6 8.2 6 4 0 4-6 8.1-6s4.1 6 8.2 6c4 0 4-6 8.2-6 4 0 4 6 8.1 6s4.1-6 8.2-6c4 0 4 6 8.2 6 4 0 4-6 8.1-6s4.1 6 8.2 6 4.1-6 8.2-6 4 6 8.2 6c4 0 4-6 8.1-6s4.1 6 8.2 6c4 0 4-6 8.2-6s4 6 8.1 6 4.1-6 8.2-6 4 6 8.2 6 4-6 8.2-6c4 0 4 6 8.1 6s4.1-6 8.2-6 4 6 8.2 6 4-6 8.1-6 4.1 6 8.2 6 4.1-6 8.2-6c4 0 4 6 8.2 6 4 0 4-6 8.1-6s4.1 6 8.2 6 4.1-6 8.2-6"></path></svg></div><div class="css-1mgomx1" data-widget="heading"><h2 class="css-1c6ct3l">Shop Lizzo’s three-step skincare routine:</h2></div><div class="css-abwga9" data-widget="listicle"><ul class="css-155za0w"><li class="css-1h02360"><h3 class="css-r1u8am">Cetaphil Gentle Skin Cleanser Wash</h3><figure style="position:relative"><figure class="css-79elbk"><div class="css-1j4v2un"><div><noscript><img src="https://www.stylist.co.uk/images/app/uploads/2022/10/31102051/cetaphil-gentle-skin-cleanser-wash.png?w=1200&h=1&fit=max&auto=format%2Ccompress" /></noscript></div><picture class="css-z98yel"><source type="image/webp"/><source type="image/jpeg"/><img alt="cetaphil gentle skin cleanser wash" class="css-8atqhb"/></picture></div></figure></figure><div class="css-9sb64w"><p><i><a href="https://tidd.ly/3WkpsSn" target="_blank" rel="noopener noreferrer">Shop Cetaphil Gentle Skin Cleanser Wash at Boots, £19.99</a></i></p>
</div><div class="css-fzwid6"><a href="https://tidd.ly/3WkpsSn" class="css-aookjf" data-cy="" target="_blank" rel="noopener noreferrer">buy now</a></div></li><li class="css-1h02360"><h3 class="css-r1u8am">First Aid Beauty Ultra Repair Cream</h3><figure style="position:relative"><figure class="css-79elbk"><div class="css-ddt2d"><div><noscript><img src="https://www.stylist.co.uk/images/app/uploads/2022/10/31102321/first-aid-beauty.png?w=1200&h=1&fit=max&auto=format%2Ccompress" /></noscript></div><picture class="css-z98yel"><source type="image/webp"/><source type="image/jpeg"/><img alt="first-aid-beauty" class="css-8atqhb"/></picture></div></figure></figure><div class="css-9sb64w"><p><i><a href="https://tidd.ly/3DLWEL3" target="_blank" rel="noopener noreferrer">Shop First Aid Beauty Ultra Repair Cream at Lookfantastic, £14</a></i></p>
</div><div class="css-fzwid6"><a href="https://tidd.ly/3DLWEL3" class="css-aookjf" data-cy="" target="_blank" rel="noopener noreferrer">buy now</a></div></li><li class="css-1h02360"><h3 class="css-r1u8am">Dr. Jart+ Cicapair Calming Serum Mask</h3><figure style="position:relative"><figure class="css-79elbk"><div class="css-1jj7lni"><div><noscript><img src="https://www.stylist.co.uk/images/app/uploads/2022/10/31102503/dr-jart.png?w=1200&h=1&fit=max&auto=format%2Ccompress" /></noscript></div><picture class="css-z98yel"><source type="image/webp"/><source type="image/jpeg"/><img alt="dr-jart-mask" class="css-8atqhb"/></picture></div></figure></figure><div class="css-9sb64w"><p><i><a href="https://tidd.ly/3TTx3p6" target="_blank" rel="noopener noreferrer">Shop Dr. Jart+ Cicapair Calming Serum Mask at Boots, £5.50</a></i></p>
</div><div class="css-fzwid6"><a href="https://tidd.ly/3TTx3p6" class="css-aookjf" data-cy="" target="_blank" rel="noopener noreferrer">buy now</a></div></li></ul></div><div class="css-abwga9" data-widget="newsletter_signup"><div class="css-uwbbg5"><form class="css-1h7anqn"><p class="css-wo6s0p">Sign up for the latest news and must-read features from Stylist, so you don't miss out on the conversation.</p><label for="inline-signup-email" class="css-po0txm">Enter your email address</label><input type="email" id="inline-signup-email" name="email" required="" value="" class="css-19nqnpp"/><button class="css-1o0h4vz" type="submit">Let&#x27;s go!</button></form><a href="/about/privacy-policy" class="css-e7wbz1">By entering my email I agree to Stylist’s <b>Privacy Policy</b></a></div></div><div class="css-abwga9" data-widget="paragraph"><div class="css-10fqwoh"><p><i>Main image: Getty</i></p></div></div></div><div class="paywall" style="display:none"></div></div><div></div><footer class="css-1d1hd8s"><section class="css-1d1hd8s"><h2 class="css-gpr4fd">Topics</h2><ul class="css-49ub64"><li class="css-1rftoks"><a href="/tag/skincare" class="css-eksmn4">Skincare</a></li></ul></section><section class="css-1d1hd8s"><h2 class="css-gpr4fd">Share this article</h2><ul class="css-o9b79t"><li class="css-1mgy4xm"><a href="https://www.stylist.co.uk/beauty/lizzo-sensitive-skin-routine-2/726011?utm_source=facebook&amp;utm_medium=share&amp;utm_campaign=share-buttons" aria-label="Share this article via Facebook" class="css-dnaexd" data-context="post-footer" data-platform="facebook" target="_blank" rel="noopener noreferrer"><svg class="css-46bebu" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M135.3 98.573h-22.7v80.38H78.21v-80.38H61.85V70.34H78.21V52.044c0-13.074 6.43-33.545 34.703-33.545l25.467.105V46.03h-18.474c-3.044 0-7.307 1.467-7.307 7.705V70.34h25.705L135.3 98.557v.015z"></path></svg></a></li><li class="css-1mgy4xm"><a href="https://twitter.com/intent/tweet?text=Lizzo%20just%20shared%20her%203-step%20skincare%20routine%20and%20it%E2%80%99s%20a%20must-try%20for%20sensitive%20skin%20types&amp;url=https%3A%2F%2Fwww.stylist.co.uk%2Fbeauty%2Flizzo-sensitive-skin-routine-2%2F726011%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Dshare-buttons&amp;via=stylistmagazine" aria-label="Tweet this article via Twitter" class="css-12n22pw" data-context="post-footer" data-platform="twitter" target="_blank" rel="noopener noreferrer"><svg class="css-46bebu" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M66.8 173.7c68 0 105.3-56.5 105.3-105.4v-4.8c7.3-5.2 13.5-11.7 18.5-19.2-6.8 3-14 5-21.3 6 7.8-4.8 13.5-12 16.3-20.6-7.3 4.3-15.2 7.3-23.5 9-11.5-12.2-29.7-15.2-44.5-7.3-14.8 8-22.4 24.7-18.6 41C69 71 41.3 57 22.5 33.8c-10 17-4.8 38.5 11.4 49.4-6-.2-11.6-1.8-16.8-4.6v.4c0 17.7 12.5 32.8 29.7 36.3-5.5 1.5-11.2 1.7-16.8.7 5 15 18.8 25.4 34.6 25.7-13 10.3-29.3 16-46 16-3 0-6-.3-8.8-.7 17 11 36.6 16.7 56.8 16.6"></path></svg></a></li><li class="css-1mgy4xm"><a href="mailto:?subject=Lizzo%20just%20shared%20her%203-step%20skincare%20routine%20and%20it%E2%80%99s%20a%20must-try%20for%20sensitive%20skin%20types%20&amp;body=https%253A%252F%252Fwww.stylist.co.uk%252Fbeauty%252Flizzo-sensitive-skin-routine-2%252F726011%253Futm_source%253Demail%2526utm_medium%253Dshare%2526utm_campaign%253Dshare-buttons" aria-label="Share this article via Email" class="css-1tqigox" data-context="post-footer" data-platform="email"><svg class="css-46bebu" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M168.8 31c9.5 0 17.2 7.8 17.2 17.3v103.5c0 9.4-7.7 17.2-17.2 17.2H31.2c-9.5 0-17.2-7.8-17.2-17.3V48.3C14 38.8 21.8 31 31.3 31h137.6zm0 34.5V48.2L100 91.5 31.2 48.2v17.3l68.8 43 68.8-43z"></path></svg></a></li></ul></section><section class="css-o2bej"><h2 class="css-1dv1kvn">Author</h2><a href="/author/chloe-burcham" aria-label="Chloe Burcham" class="css-1kx9ci5"></a><div class="css-1esnjrv"><img src="/_assets/0203ec4c3d.png" alt=""/></div><div class="css-47rfog"><p class="css-1i5xy3x">Chloe Burcham</p></div></section><div></div><div></div></footer></div></section><section class="css-1f3v2c"><div class="css-1c1p1w5" data-cy="col"><aside id="main-aside" class="css-164f71s"></aside></div></section></article></div></main><footer class="css-qnwrsa" role="contentinfo"><ul class="css-1l9hc7y"><li class="css-1baulvz"><a href="/fashion" class="css-7911z9">Fashion</a></li><li class="css-1baulvz"><a href="/beauty" class="css-7911z9">Beauty</a></li><li class="css-1baulvz"><a href="/health" class="css-7911z9">Health</a></li><li class="css-1baulvz"><a href="/home" class="css-7911z9">Home</a></li><li class="css-1baulvz"><a href="/entertainment/celebrity" class="css-7911z9">Celebrity</a></li><li class="css-1baulvz"><a href="/entertainment/film" class="css-7911z9">Film</a></li><li class="css-1baulvz"><a href="/entertainment/tv" class="css-7911z9">TV</a></li><li class="css-1baulvz"><a href="/podcasts" class="css-7911z9">Podcasts</a></li><li class="css-1baulvz"><a href="/books" class="css-7911z9">Books</a></li><li class="css-1baulvz"><a href="/life/careers" class="css-7911z9">Careers</a></li><li class="css-1baulvz"><a href="/series/strong-women" class="css-7911z9">Strong Women</a></li><li class="css-1baulvz"><a href="/series/curiosity-academy" class="css-7911z9">Curiosity Academy</a></li><li class="css-1baulvz"><a href="/money" class="css-7911z9">Money</a></li><li class="css-1baulvz"><a href="/relationships" class="css-7911z9">Relationships</a></li><li class="css-1baulvz"><a href="/travel" class="css-7911z9">Travel</a></li><li class="css-1baulvz"><a href="/food-drink" class="css-7911z9">Food and Drink</a></li><li class="css-1baulvz"><a href="/travel/events" class="css-7911z9">Events</a></li><li class="css-1baulvz"><a href="/news" class="css-7911z9">News</a></li><li class="css-1baulvz"><a href="/news/politics" class="css-7911z9">Politics</a></li><li class="css-1baulvz"><a href="/win" class="css-7911z9">Win</a></li><li class="css-1baulvz"><a href="/series/loves" class="css-7911z9">Stylist Loves</a></li><li class="css-1baulvz"><a href="https://thedrop.stylist.co.uk/" class="css-7911z9" target="_blank" rel="noopener noreferrer">The Drop</a></li><li class="css-1baulvz"><a href="/emails?itm_campaign=stylist-website&amp;itm_source=stylist&amp;itm_cta=navigation" class="css-7911z9">Email sign-up</a></li></ul><ul class="css-1l9hc7y"><li class="css-1baulvz"><a href="/about/cookie-policy" class="css-7911z9">Cookie Policy</a></li><li class="css-1baulvz"><a href="/about/privacy-policy" class="css-7911z9">Privacy Policy</a></li><li class="css-1baulvz"><a href="https://www.dcthomsonshop.co.uk/subscriptions/womens-magazines/stylist/stylist-subscription" class="css-7911z9" target="_blank" rel="noopener noreferrer">Subscriptions</a></li><li class="css-1baulvz"><a href="/about/website-terms-and-conditions" class="css-7911z9">Website Terms &amp; Conditions</a></li><li class="css-1baulvz"><a href="/about/competition-terms-and-conditions" class="css-7911z9">Competition Terms &amp; Conditions</a></li><li class="css-1baulvz"><a href="https://www.thestylistgroup.com/contact" class="css-7911z9" target="_blank" rel="noopener noreferrer">Contact</a></li><li class="css-1baulvz"><a href="/about/where-to-find-stylist" class="css-7911z9">Where to find Stylist</a></li><li class="css-1baulvz"><button class="css-13v3bpu">Cookie Preferences</button></li></ul><ul class="css-1x42iun"><li class="css-tjohtw"><a href="https://www.facebook.com/StylistMagazine" class="css-13f4431" target="_blank" rel="noopener noreferrer"><span class="css-1dv1kvn">Visit us on facebook</span><svg class="css-sjynkx" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M135.3 98.573h-22.7v80.38H78.21v-80.38H61.85V70.34H78.21V52.044c0-13.074 6.43-33.545 34.703-33.545l25.467.105V46.03h-18.474c-3.044 0-7.307 1.467-7.307 7.705V70.34h25.705L135.3 98.557v.015z"></path></svg></a></li><li class="css-tjohtw"><a href="https://www.twitter.com/stylistmagazine" class="css-13f4431" target="_blank" rel="noopener noreferrer"><span class="css-1dv1kvn">Visit us on twitter</span><svg class="css-sjynkx" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M66.8 173.7c68 0 105.3-56.5 105.3-105.4v-4.8c7.3-5.2 13.5-11.7 18.5-19.2-6.8 3-14 5-21.3 6 7.8-4.8 13.5-12 16.3-20.6-7.3 4.3-15.2 7.3-23.5 9-11.5-12.2-29.7-15.2-44.5-7.3-14.8 8-22.4 24.7-18.6 41C69 71 41.3 57 22.5 33.8c-10 17-4.8 38.5 11.4 49.4-6-.2-11.6-1.8-16.8-4.6v.4c0 17.7 12.5 32.8 29.7 36.3-5.5 1.5-11.2 1.7-16.8.7 5 15 18.8 25.4 34.6 25.7-13 10.3-29.3 16-46 16-3 0-6-.3-8.8-.7 17 11 36.6 16.7 56.8 16.6"></path></svg></a></li><li class="css-tjohtw"><a href="https://www.instagram.com/stylistmagazine" class="css-13f4431" target="_blank" rel="noopener noreferrer"><span class="css-1dv1kvn">Visit us on instagram</span><svg class="css-sjynkx" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M100 20c21.7 0 24.4 0 33 .5 8.5.4 14.3 1.8 19.4 3.7 5.2 2 9.7 4.8 14 9.3 4.6 4.4 7.3 9 9.4 14 2 5.2 3.3 11 3.7 19.5.4 8.6.4 11.3.4 33s0 24.5-.5 33c-.4 8.5-1.8 14.3-3.7 19.4-2 5.3-4.8 9.7-9.3 14.2-4.4 4.4-9 7.2-14 9.2-5.2 2-11 3.3-19.6 3.7-8.6.4-11.3.5-33 .5s-24.5 0-33-.5c-8.5-.4-14.3-1.7-19.4-3.7-5.3-2-9.7-4.8-14.2-9.2-4.4-4.5-7.2-9-9.2-14.2-2-5-3.3-11-3.7-19.4-.4-8.5-.5-11.3-.5-33s0-24.4.5-33c.4-8.5 1.7-14.3 3.7-19.4 2-5.2 4.8-9.7 9.2-14 4.5-4.6 9-7.3 14.2-9.4 5-2 11-3.3 19.4-3.7 8.5-.4 11.3-.4 33-.4zm0 14.5c-21.4 0-24 0-32.3.4-7.8.3-12 1.6-15 2.7-3.6 1.4-6.3 3.2-9 6-3 2.8-4.6 5.4-6 9.2-1.2 2.7-2.5 7-2.8 14.7-.5 8.4-.6 11-.6 32.3 0 21.4 0 24 .5 32.3.2 7.8 1.5 12 2.6 15 1.5 3.6 3.2 6.3 6 9 2.8 3 5.5 4.6 9.2 6 2.8 1.2 7 2.5 15 2.8 8.3.5 10.8.6 32.2.6 21.3 0 24 0 32.3-.5 7.8-.2 12-1.5 14.8-2.6 4-1.5 6.5-3.2 9.3-6 2.8-2.8 4.6-5.5 6-9.2 1-2.8 2.4-7 2.8-15 .5-8.3.5-10.8.5-32.2 0-21.3 0-24-.4-32.3-.3-7.8-1.6-12-2.7-14.8-1.4-4-3.2-6.5-6-9.3-2.8-2.8-5.4-4.6-9.2-6-2.7-1-7-2.4-14.7-2.8-8.4-.5-11-.5-32.3-.5z"></path><path d="M100 59c22.7 0 41 18.3 41 41s-18.3 41-41 41-41-18.3-41-41 18.3-41 41-41zm0 67.7c14.7 0 26.6-12 26.6-26.7s-12-26.6-26.6-26.6c-14.7 0-26.7 12-26.7 26.6 0 14.7 12 26.7 26.7 26.7zM152.3 57.3c0 5.3-4.3 9.6-9.6 9.6s-9.6-4.4-9.6-9.7c0-5.3 4.4-9.6 9.7-9.6 5.3 0 9.6 4.3 9.6 9.6"></path></svg></a></li><li class="css-tjohtw"><a href="https://www.youtube.com/StylistMagazine" class="css-13f4431" target="_blank" rel="noopener noreferrer"><span class="css-1dv1kvn">Visit us on youtube</span><svg class="css-sjynkx" focusable="false" viewBox="0 0 200 200" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path opacity=".1" d="M122.93 100.894L82.197 73.63l46.45 24.293-5.72 2.97"></path><path d="M82.206 122.047l-.008-48.416 46.45 24.3-46.442 24.124zM184.19 65.243s-1.68-11.874-6.833-17.104c-6.537-6.87-13.865-6.9-17.225-7.3-24.056-1.75-60.14-1.75-60.14-1.75h-.076s-36.084 0-60.14 1.744c-3.36.4-10.686.435-17.225 7.3-5.15 5.23-6.83 17.102-6.83 17.102S14 79.186 14 93.13v13.073c0 13.945 1.72 27.89 1.72 27.89s1.676 11.874 6.83 17.103c6.54 6.864 15.13 6.646 18.956 7.366 13.753 1.322 58.448 1.73 58.448 1.73s36.122-.054 60.178-1.797c3.36-.402 10.688-.435 17.225-7.3 5.154-5.228 6.834-17.103 6.834-17.103s1.72-13.944 1.72-27.89v-13.07c0-13.945-1.712-27.89-1.712-27.89z"></path></svg></a></li></ul><section class="css-1v5x9s0"><div class="css-1x2hvm6"><ul class="css-12sa37j"><li class="css-1baulvz"><a href="https://www.thestylistgroup.com/partnerships" class="css-r5worc" target="_blank" rel="noopener noreferrer">Advertise with us</a></li><li class="css-1baulvz"><a href="https://www.thestylistgroup.com/careers" class="css-r5worc" target="_blank" rel="noopener noreferrer">Jobs at The Stylist Group</a></li></ul></div><div class="css-1xbyy7"><a href="/" class="css-kyx1jf" style="text-decoration:none"><svg viewBox="0 0 157 32" xmlns="http://www.w3.org/2000/svg" class="css-1tgaq88"><path d="M5 28.4c1.5 1.4 3.7 2.3 6.7 2.3a8 8 0 0 0 5.7-2.2 7 7 0 0 0 2-5c0-3.6-1.6-5.4-4.9-8.5-2.6-2.5-5.4-4.8-5.4-8.6 0-3.7 2.9-6.4 7-6.4 2.5 0 3.7.9 5 2l.2.2L22.6.3h.5l.5 7.4-.5.1a18.9 18.9 0 0 0-3.4-5.2 5.2 5.2 0 0 0-3.8-1.5 4 4 0 0 0-3 1.2c-.7.7-1 1.6-1 2.7 0 2.9 1.6 4.3 4.4 6.9 3 2.6 6.5 5.7 6.5 10.2 0 4.7-3.8 9.9-11.9 9.9C3.4 32 0 27.8 0 23.7 0 19.6 3 17 6.9 17c2.4 0 4 1.2 4 3.1 0 1.2-1 2-2 2-.9 0-1.7-.7-1.7-1.7 0-.8.4-1.6 1.8-1.8h.2V18H9c-.7-.3-1.1-.3-2-.3-1.1 0-2.2.5-3 1.4A6 6 0 0 0 3 22.9c0 2.2.7 4.2 2.1 5.5zm26.4-.7l-4.1.8-.2.7h11.5l.2-.7-3.8-.8L40 4l4 .8 2.9 7.3.4-.1.6-8.5H28.3L26 12h.4l5.4-7.2 4.6-.8-5 23.7zm27.9 0l3.4.7-.2.8H51.7l.2-.7 3.7-.8 2.1-9.7L53.4 5l-2.5-.9.2-.7h9.7l-.1.7-3.5 1 3.6 12L69 5l-2.5-.8.2-.7h7.6l-.2.7-3 .7-9.7 12.6-2.1 10.2zm33.9-7.2l-5.7 7.1-8.6.9 5-23.6 3.7-.7.2-.7H77.1l-.1.7 3.3.7-4.9 22.8-3.6.8-.2.7H91l2.6-8.6h-.4zm10.7-16h-2.6c-4.7 0-7.3 2-7.5 4.5v.3h.7v-.1c.6-.6 1.1-.7 1.6-.7.9 0 1.6.8 1.6 1.6 0 1-.8 1.8-1.9 1.8-1.2 0-2.5-.8-2.6-3 0-1.9.7-3.2 2-4 1.3-1 3.3-1.4 6-1.4h10.2l-.2.7-3.7.7-4.9 22.8 3.5.7-.2.8H95.1l.1-.7 3.8-.8 5-23.1zm30.6 7.5h.4l5.5-7.2 4.5-.8-5 23.7-4.1.8-.1.7h11.5l.1-.7-3.8-.8 5-23.7 4.1.8 2.8 7.3.4-.1.6-8.5h-19.6l-2.3 8.5zm-21 16.4c1.4 1.4 3.6 2.3 6.6 2.3a8 8 0 0 0 5.7-2.2 7 7 0 0 0 2-5c0-3.6-1.6-5.4-4.9-8.5-2.6-2.5-5.4-4.8-5.4-8.6 0-3.7 2.9-6.4 6.9-6.4 2.6 0 3.8.9 5.1 2l.2.2L131 .3h.5l.5 7.4-.5.1a18.9 18.9 0 0 0-3.4-5.2 5.2 5.2 0 0 0-3.8-1.5 4 4 0 0 0-3 1.2c-.7.7-1 1.6-1 2.7 0 2.9 1.6 4.3 4.4 6.9 3 2.6 6.5 5.7 6.5 10.2 0 4.7-3.8 9.9-12 9.9-7.4 0-10.8-4.2-10.8-8.3 0-4.1 3-6.8 6.9-6.8 2.4 0 4 1.2 4 3.1 0 1.2-1 2-2 2-.9 0-1.7-.7-1.7-1.7 0-.8.4-1.6 1.8-1.8h.2V18h-.2c-.7-.3-1.1-.3-2-.3-1.1 0-2.2.5-3 1.4a6 6 0 0 0-1.1 3.8c0 2.2.7 4.2 2.1 5.5z"></path></svg></a><p class="css-ip8jg5">Copyright © 2010–2022 Stylist</p></div><div class="css-1y590g1"><a href="https://www.ipso.co.uk" class="css-hbbry9" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 113 40" class="css-1lggrka"><path d="M20.3 1.6A18.3 18.3 0 0 0 2 20 18.3 18.3 0 0 0 34.7 31 18 18 0 0 0 38.5 20a18 18 0 0 0-5.8-13.4 18.2 18.2 0 0 0-12.4-4.9zm0 37.6A19.4 19.4 0 0 1 .9 20 19.4 19.4 0 0 1 35.6 8.1c2.6 3.4 4 7.5 4 11.8a19.1 19.1 0 0 1-5.8 13.8 19.2 19.2 0 0 1-13.5 5.5z"></path><path d="M34.7 32.8h76l-4.2-13 4.2-13.1H34.3a19.4 19.4 0 0 1 1.2 25l-.8 1zm77.5 1H32l1-.9a18 18 0 0 0 5.4-13 18 18 0 0 0-5.8-13.4l-1-1h80.5l-4.5 14.2 4.5 14.2z"></path><path d="M47 20h.4c1.2 0 2.4-.3 2.4-1.7s-1.3-1.6-2.4-1.6H47V20zm4.6 4.7h-1.4L47.5 21h-.4v3.8h-1.2v-9h1.4c.8 0 1.7 0 2.4.4a2.5 2.5 0 0 1 1.2 2.2c0 1.3-.9 2.3-2.2 2.5l2.9 4zm5.3-3.4c0-.9-.6-1.4-1.5-1.4-.8 0-1.5.6-1.6 1.4h3.1zm-3.2.8c0 1 .7 1.9 1.7 1.9.9 0 1.3-.5 1.7-1.1l1 .5a3 3 0 0 1-2.7 1.5c-1.7 0-2.8-1.3-2.8-3s1-3 2.8-3c1.8 0 2.6 1.4 2.6 3v.2h-4.3zM64 22c0-1-.6-2-1.8-2-1.1 0-1.8 1-1.8 2s.6 2 1.8 2c1.2 0 1.8-.9 1.8-2zm1 2.7c0 2-.5 3.4-2.7 3.4-1.6 0-2.7-1-2.7-2.6h1c0 1 .8 1.6 1.7 1.6 1.4 0 1.7-1 1.7-2v-1.1a2.3 2.3 0 0 1-2 1c-1.7 0-2.7-1.4-2.7-3 0-1.5 1-3 2.7-3 .8 0 1.5.5 2 1.2v-1h1v5.5zm3.2-5.5v3.1c0 1 .2 1.7 1.3 1.7s1.3-.8 1.3-1.7v-3.1h1v3.2c0 1.6-.6 2.6-2.3 2.6S67 24 67 22.3v-3.2h1.1m5.9 5.6h1V14.3h-1zm7.6-2.8c0-1-.7-2-1.8-2-1.2 0-1.8 1-1.8 2s.6 2 1.8 2c1.1 0 1.8-.9 1.8-2zm1 2.8h-1V24a2.3 2.3 0 0 1-2 1c-1.7 0-2.7-1.4-2.7-3 0-1.5 1-3 2.7-3 .8 0 1.5.5 2 1.2v-1h1v5.6zm3.4 0h-1.1v-4.6h-.6v-1h.6V17h1V19H87v1h-1v4.6m6.2-3.4c-.1-.9-.7-1.4-1.5-1.4-.9 0-1.5.6-1.6 1.4h3.1zM89 22c0 1 .7 1.9 1.7 1.9.8 0 1.3-.5 1.7-1.1l.9.5a3 3 0 0 1-2.6 1.5c-1.7 0-2.8-1.3-2.8-3s1-3 2.8-3c1.8 0 2.6 1.4 2.6 3v.2H89zm10.2-.2c0-1-.7-2-1.8-2-1.2 0-1.8 1-1.8 2s.6 2 1.8 2c1.1 0 1.8-.9 1.8-2zm0 2a2.3 2.3 0 0 1-2 1c-1.7 0-2.7-1.4-2.7-3 0-1.5 1-3 2.6-3 .9 0 1.6.5 2 1.2v-5.8h1.1v10.4h-1V24zM6 14.4l.3-.6a.8.8 0 0 1 .6-.3l.6.3.3.6c0 .2-.1.5-.3.6a.9.9 0 0 1-.6.3.9.9 0 0 1-.9-.9zm.3 10h1.2v-8.2H6.4v8.3zm2.7 4.2V16.2h1.1v1.6a3.5 3.5 0 0 1 1.3-1.4 3 3 0 0 1 1.7-.5c1.1 0 2 .4 2.8 1.2.7.9 1 2 1 3.3a4.8 4.8 0 0 1-1 3.2c-.7.8-1.6 1.2-2.8 1.2a3.2 3.2 0 0 1-3-1.9v5.7h-1zm6.7-8.2a4 4 0 0 0-.7-2.5 2.4 2.4 0 0 0-2-1c-.9 0-1.6.4-2 1-.6.6-.8 1.4-.8 2.4s.2 1.9.8 2.5c.5.6 1.2 1 2 1 1 0 1.6-.3 2-1a4 4 0 0 0 .7-2.4zm2 2.6l1-.6c.3.4.5.8.9 1 .3.2.7.4 1.2.4s.9-.2 1.2-.4c.3-.3.4-.6.4-1 0-.6-.6-1.1-1.7-1.6a5.4 5.4 0 0 1-.3-.1 5.2 5.2 0 0 1-1.8-1c-.3-.4-.5-.9-.5-1.4 0-.7.2-1.3.7-1.7.5-.5 1.2-.7 2-.7.6 0 1.2.2 1.7.5.4.2.8.7 1 1.2l-1 .6a1.7 1.7 0 0 0-.7-1 2 2 0 0 0-1.1-.2c-.4 0-.7 0-1 .3-.3.3-.4.5-.4.9 0 .3.1.6.4.8.2.3.8.5 1.6.8.9.3 1.5.6 1.8 1 .3.4.5.9.5 1.5 0 .8-.3 1.4-.8 1.8-.6.5-1.3.7-2.2.7-.7 0-1.3-.1-1.8-.5-.5-.3-.9-.7-1.1-1.3M29 24.8c-.6 0-1.1 0-1.7-.3a4.8 4.8 0 0 1-1.4-1 4.2 4.2 0 0 1-1.3-3.1 4.4 4.4 0 0 1 6.1-4.1 4.5 4.5 0 0 1 2.5 5.7 4.6 4.6 0 0 1-4.2 2.8m0-1a3 3 0 0 0 2.3-1c.7-.7 1-1.5 1-2.4 0-1-.3-1.8-1-2.4a3 3 0 0 0-2.3-1 3 3 0 0 0-2.3 1 3.3 3.3 0 0 0-.9 2.4c0 1 .3 1.7 1 2.4a3 3 0 0 0 2.2 1m4.6 0c0-.2 0-.4.2-.6.2-.2.4-.3.7-.3s.5.1.7.3c.2.2.3.4.3.7s-.1.5-.3.7a1 1 0 0 1-.7.2 1 1 0 0 1-.7-.2 1 1 0 0 1-.2-.7"></path></svg></a><a href="https://www.thestylistgroup.com" class="css-1eaws6y" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 893 312" xmlns="http://www.w3.org/2000/svg" class="css-14slnop"><path d="M502.4 273.2c-.2 1.6-1 2.9-2.3 3.9a8 8 0 0 1-5 1.5 7 7 0 0 1-5.5-2.3c-1.3-1.6-2-3.7-2-6.4s.7-4.8 2-6.4c1.3-1.6 3.2-2.3 5.5-2.3 1.2 0 2.4.3 3.4.8s1.9 1.4 2.7 2.5l6.8-3.2a14.8 14.8 0 0 0-12.8-6.6c-2.1 0-4.1.4-6 1.1-1.9.7-3.5 1.8-4.9 3.2-1.4 1.4-2.5 3-3.3 4.8a16.3 16.3 0 0 0 0 11.8c.7 1.9 1.8 3.5 3.2 4.9a14 14 0 0 0 11 4.2c4.7 0 8.4-1.4 11-4.1 2.6-2.7 3.9-6.5 3.9-11.5v-1.6h-15.3v6h7.6v-.3zm28.1 10.5v-11.2l6.6 11.2h8.8l-7.8-11.5a8.3 8.3 0 0 0 4.8-2.8 8.5 8.5 0 0 0 1.6-5.4c0-1.5-.3-2.8-.8-4a7.8 7.8 0 0 0-2.4-3c-.9-.7-2-1.2-3.3-1.5-1.3-.3-3.5-.4-6.7-.4h-8.1v28.6h7.3zm0-22.6h1.6c1.7 0 2.9.3 3.6.9.7.6 1.1 1.6 1.1 3.1 0 1.2-.4 2.1-1.2 2.7-.8.6-2 .9-3.7.9h-1.4v-7.6zm56.7 2.6a15.8 15.8 0 0 0-8.3-8.1c-1.9-.8-3.8-1.1-5.9-1.1-2 0-4 .4-5.9 1.1-1.9.8-3.5 1.8-4.9 3.3a14 14 0 0 0-4.4 10.6c0 2 .4 4 1.1 5.8a15.8 15.8 0 0 0 8.2 8.1 16.2 16.2 0 0 0 11.7 0 15.8 15.8 0 0 0 8.3-8.1 14 14 0 0 0 1.1-5.8c.2-2.1-.2-4-1-5.8zm-19.5 11.8c-1.4-1.6-2.1-3.6-2.1-6s.7-4.4 2.1-6a6.8 6.8 0 0 1 5.4-2.4c2.1 0 3.9.8 5.3 2.4 1.4 1.6 2.1 3.6 2.1 6s-.7 4.4-2.1 6a6.8 6.8 0 0 1-5.4 2.4c-2.1 0-3.9-.8-5.3-2.4zm33.4-8.2v3c0 3.1.2 5.5.6 6.9a9 9 0 0 0 1.9 3.8c1 1.2 2.3 2 4 2.6 1.7.6 3.8.9 6.2.9 2.4 0 4.5-.3 6.2-.9 1.7-.6 3-1.4 4-2.6a9.7 9.7 0 0 0 1.9-3.8c.4-1.5.6-3.8.6-6.9v-15.1h-7.8v14l-.2 4.4c-.1.9-.3 1.6-.5 2.2-.3.7-.8 1.3-1.6 1.7-.7.4-1.6.6-2.7.6s-2-.2-2.7-.6c-.7-.4-1.3-.9-1.6-1.7-.2-.6-.4-1.3-.5-2.2l-.2-4.4v-13.9h-7.8v12h.2zm47 7h2.7a23 23 0 0 0 5.3-.4c1.1-.3 2-.7 2.9-1.3a7 7 0 0 0 2.4-3.2 12.5 12.5 0 0 0 0-8.9 10 10 0 0 0-2.4-3.3c-.9-.8-2-1.3-3.3-1.6-1.3-.3-3.5-.5-6.7-.5h-8.1v28.6h7.3v-9.4h-.1zm244.8 23.3v14.2h-56.7v-14.2h41.7v-42.5h15v42.5zM878.7 0h14.2v56.7h-14.2V15h-42.5V0h42.5zM14.2 311.8H0v-56.7h14.2v41.7h42.5v15H14.2zM0 14.2V0h56.7v14.2H15v42.5H0V14.2zm648.1 247.1h1.6c1.8 0 3.1.3 3.9.8.7.5 1.1 1.4 1.1 2.6 0 1.2-.4 2.1-1.1 2.6-.7.5-2.1.8-3.9.8h-1.5v-6.8h-.1zM247.8 56.7H240V34.9h-6.4v-6.8h20.6v6.8h-6.4v21.8zm26.4 0h-7.8V28.1h7.8v11.1h10.4V28.1h7.8v28.6h-7.8V45.1h-10.4v11.6zm48.3 0H305V28.1h17.5v6.3h-9.9v5h9.4v6.1h-9.4v4.8h9.9v6.4zM105.2 185.3c0 9.9 3.1 18.8 9.8 24.8 6.6 6.4 16.6 10.1 30 10.1a36 36 0 0 0 25.9-9.7 31.8 31.8 0 0 0 9.4-23c0-16.3-7.4-24.2-22.3-38.3-11.9-11.3-24.4-21.7-24.4-39.3 0-16.7 12.8-29 31.1-29 11.7.1 17.4 4.1 23.1 9.1l1 .8 5.6-8.5h2.5l2.3 33.8-2.2.4a85.5 85.5 0 0 0-15.8-23.6 23.5 23.5 0 0 0-17.1-6.8 18 18 0 0 0-13.6 5.1c-3 3.2-4.4 7.6-4.4 12.3 0 13.1 7.1 19.9 19.9 31.4 13.3 12 29.4 25.9 29.4 46.4-.1 21.6-17 45.1-53.9 45.1-33.9 0-49.4-19.2-49.4-37.6a30 30 0 0 1 31.3-31.1c11 .1 18.4 5.7 18.4 14.3 0 5.2-4.4 9.1-9 9.1a8 8 0 0 1-8.1-7.9c.1-3.5 2-7.4 8.1-8.2l1-.1v-2.1l-.8-.2a23.6 23.6 0 0 0-8.7-1.3c-5.5 0-10.3 2.4-13.7 6.6a27.4 27.4 0 0 0-5.4 17.4zM257 99.2l-20.7 3.5-24.5 33.3-2-.4 10.4-38.7H309l-2.8 38.7-1.7.4-12.7-32.9-18.4-3.8L250.6 207l17.2 3.5-.6 3.2H215l.6-3.1 18.6-3.5L257 99.2zm113.3 61.6l-9.7 46.1 15.5 3.5-.8 3.2h-48.9l.7-3.1L344 207l9.4-44.3-19.6-58.4-11.2-4.2.8-3.4h44.2l-.7 3.2-15.6 4.5 16.1 54.4 37.1-55.1-11.2-3.6.8-3.3h34.6l-.7 3.2-13.6 3.4-44.1 57.4zm145.9 13.9l-11.9 38.9h-87.6l.7-3.1L434 207l22-103.5-15.1-3.5.8-3.2h48.4l-.7 3.1-16.9 3.5-22.8 107.2 39.1-4 25.6-32.3 1.8.4zm24.5 32.4L563 101.7h-12.2c-20.9 0-32.9 9.1-33.7 20.1l-.1 1.2h3.2l.3-.3c2.5-2.4 4.9-3.3 6.9-3.3 4.1 0 7.2 3.7 7.2 7.6 0 4.3-3.5 8.1-8.3 8.1-5.4 0-11.7-3.5-11.8-13.9 0-8.1 3.1-14 9-18.1 6-4 15-6.2 26.8-6.2h46.5l-.7 3.1-17.1 3.5L557 207l15.8 3.5-.8 3.2h-49.1l.7-3.1 17.1-3.5zm55.6-21.8c0 9.9 3.1 18.8 9.8 24.8 6.6 6.4 16.6 10.1 30 10.1a36 36 0 0 0 25.9-9.7 31.8 31.8 0 0 0 9.4-23c0-16.3-7.4-24.2-22.3-38.3-11.9-11.3-24.4-21.7-24.4-39.3 0-16.7 12.8-29 31.1-29 11.7.1 17.4 4.1 23.1 9.1l1 .8 5.6-8.5h2.5l2.3 33.8-2.2.4a85.5 85.5 0 0 0-15.8-23.6 23.5 23.5 0 0 0-17.1-6.8 18 18 0 0 0-13.6 5.1c-3 3.2-4.4 7.6-4.4 12.3 0 13.1 7.1 19.9 19.9 31.4 13.3 12 29.4 25.9 29.4 46.4-.1 21.6-17 45.1-53.9 45.1-33.9 0-49.4-19.2-49.4-37.6a30 30 0 0 1 31.3-31.1c11 .1 18.4 5.7 18.4 14.3 0 5.2-4.4 9.1-9 9.1a8 8 0 0 1-8.1-7.9c.1-3.5 2-7.4 8.1-8.2l1-.1v-2.1l-.8-.2a23.6 23.6 0 0 0-8.7-1.3c-5.5 0-10.3 2.4-13.7 6.6a27.4 27.4 0 0 0-5.4 17.4zm105.2-49.7L712 96.9h88.7l-2.8 38.7-1.7.4-12.7-32.9-18.4-3.8L742.4 207l17.2 3.5-.6 3.2h-52.2l.6-3.1 18.6-3.5 22.8-107.9-20.7 3.5-24.6 33.3-2-.4z"></path></svg></a></div></section></footer></div><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json" data-reactroot="">[5,3,10,45,40,50]</script><script async="" data-chunk="client" src="/_assets/vendors~client.ed38122d1c.js" data-reactroot=""></script><script async="" data-chunk="client" src="/_assets/client.42d513c504.js" data-reactroot=""></script><script async="" data-chunk="post-standard" src="/_assets/vendors~post-longform~post-series~post-standard~post-video.19e863ed07.js" data-reactroot=""></script><script async="" data-chunk="post-standard" src="/_assets/components-views-the-curiosity-academy~post-longform~post-series~post-standard~post-video.3a6b23813f.js" data-reactroot=""></script><script async="" data-chunk="post-standard" src="/_assets/post-longform~post-standard~post-video.5e27c7a3e1.js" data-reactroot=""></script><script async="" data-chunk="post-standard" src="/_assets/post-standard.ac0a690103.js" data-reactroot=""></script><script async="" data-chunk="widgets-newsletter-sign-up" src="/_assets/widgets-newsletter-sign-up.a2b407a299.js" data-reactroot=""></script><script async="" data-chunk="partials-site-sidebar" src="/_assets/partials-site-sidebar.f4802b1037.js" data-reactroot=""></script><script>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</script><script>window.__ALEXANDRIA__ = {isAuthenticated: false, userData: {}}</script><script>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</script></body></html>